Monday, October 23rd 2017, 10:37pm UTC+2

You are not logged in.

  • Login
  • Register

Reply

Dear visitor, welcome to SEGGER Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, March 30th 2017, 11:22am

by SEGGER - Til

Hi Rolf,

embOS Cortex-M IAR V8 is only for IAR EWARM V8.
It cannot be used with IAR EWARM V6/V7.
For IAR EWARM V6/V7 please use embOS Cortex-M IAR V6.

Best regards,
Til

Thursday, March 30th 2017, 11:16am

by Medela

unsupported debug_info format

Hi,

When I build my application with IAR 7.80.4 and embOS V4.34, the debugger reports this (with embOS V4.22 not):

Thu Mar 30, 2017 11:06:02: ELF/DWARF Error: Unsupported .debug_info format version: 4
Thu Mar 30, 2017 11:06:02: Failed to load debugee: D:\Projekte\..application.out

Whats the problem and how can I solve it?

Regards
Rolf