Friday, October 20th 2017, 8:50am UTC+2

You are not logged in.

  • Login
  • Register

Reply

Dear visitor, welcome to SEGGER Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, June 19th 2017, 6:26pm

by SEGGER - Johannes

Hello,

Thank you for the report.

You are right, SystemView V2.50 currently needs the J-Link library to check for SystemView PRO licenses on connected J-Links.

Since it should not be required to have the J-Link software installed, we will add a check for library presence before the license check.
So with the upcoming version you should be able to use SystemView again without the J-Link Software.

Best regards
Johannes

Friday, June 16th 2017, 3:25am

by krbvroc1

V250 no longer works

I have been using V242 under Linux (Centos 7). I just tried running V250 and it fails to run.

Could not open J-Link shared library. Exiting now.

Did the current version add a check for the J-Link library? I am running oneshot capture to memory with manual download on ARM7.

Is this an oversight or deliberate? I don't have or need the J-Link library for my target.