Tuesday, August 22nd 2017, 11:15am UTC+2

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to SEGGER Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jorick

Beginner

Date of registration: May 6th 2011

Posts: 7

1

Wednesday, February 22nd 2012, 3:05pm

Sample Windows apps

I cannot rebuild the sample apps (e.g. echo1) because USBBULK.h is missing. Where can I find this?

SEGGER - Til

Super Moderator

Date of registration: Nov 14th 2007

Posts: 252

2

Wednesday, February 22nd 2012, 3:26pm

Hello,

which software do you use?
I guess you use one of our trial packages from http://segger.com/evalboards.html ?
I just noticed that USBBULK.h is missing in some trial software packages.
Please let me know which package do you use and we will fix it directly (should take for us only a few minutes).

Best regards,
Til

jorick

Beginner

Date of registration: May 6th 2011

Posts: 7

3

Wednesday, March 14th 2012, 12:01am

Windows test apps (samples)

I am unable to build working test apps (e.g echo1.exe) for Bulk from the sources supplied. While they build and run, they do not 'see' any USB devices. Please advise.

jorick

Beginner

Date of registration: May 6th 2011

Posts: 7

4

Wednesday, March 14th 2012, 7:06pm

Sample code, sample drivers

I can successfuly run all of your Bulk interface tests on the Embedded Artists board with your supplied Windows executables. :) However, when I rebuild the test applications from the sources you provide, they execute but do not enumerate any USB devices. :( It seems that your test source is out of date. ?(
Please send me up-to-date test sources! :!: